<!DOCTYPE html>
<html lang="en" class="no-js">
  <head>
    <meta http-equiv="Content-Type" content="text/html; charset=utf-8" /><script type="text/javascript">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</script>
<meta property="og:description" content="Activists recently petitioned the Environmental Protection Agency to clean up the Ohio River." />
<meta property="og:image" content="https://radio.wosu.org/sites/wosu2/files/styles/medium/public/202002/orsanco-ohio-river.jpg" />
<meta property="og:url" content="https://radio.wosu.org/post/activists-petition-epa-enforce-water-standards-ohio-river" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Activists Petition EPA To Enforce Water Standards For Ohio River" />
<meta property="og:image:height" content="1200" />
<meta property="og:image:width" content="1800" />
<meta content="Activists Petition EPA To Enforce Water Standards For Ohio River" about="/post/activists-petition-epa-enforce-water-standards-ohio-river" property="dc:title" />
<link rel="shortcut icon" href="//radio.wosu.org/sites/wosu2/files/201502/favicon.ico" type="image/vnd.microsoft.icon" />
<meta property="twitter:creator" content="@https://twitter.com/wosu" />
<meta property="twitter:site" content="@https://twitter.com/wosu" />
<meta property="twitter:card" content="summary" />
<link href="//radio.wosu.org/sites/wosu2/files/202002/orsanco-ohio-river.jpg" rel="image_src" />
<meta name="datePublished" content="2021-02-04" />
<meta name="has_audio" content="0" />
<meta name="programs" content="none" />
<link rel="shortlink" href="/node/703008" />
<link rel="canonical" href="/post/activists-petition-epa-enforce-water-standards-ohio-river" />
<meta name="Generator" content="Drupal 7 (http://drupal.org)" />
<meta name="category" content="News" />
<meta name="nid" content="703008" />
<meta name="wordCount" content="265" />
<meta name="story_id" content="964010147" />
<meta name="keywords" content="ohio river, Environment, EPA, Sierra Club, Water Quality" />
<meta name="org_id" content="0" />
<meta name="author" content="Chris Welter" />
<meta name="description" content="Activists recently petitioned the Environmental Protection Agency to clean up the Ohio River." />
    <title>Activists Petition EPA To Enforce Water Standards For Ohio River | WOSU Radio</title>
    <link type="text/css" rel="stylesheet" href="https://radio.wosu.org/sites/radio.wosu.org/files/css/css_SZC8ZV07-C0iXpEz9J6H-COy6xcJP5xmGdztOMjcPTA.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://radio.wosu.org/sites/radio.wosu.org/files/css/css_ZFlaYqkiQzTmlBPX4mQeT33IFQX3nR-zpGlyqFhtTNM.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://radio.wosu.org/sites/radio.wosu.org/files/css/css_y70dI1l9SaTlvOVJRvjdL1g1q5VXiQxKJ6Bj0JD7suw.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://radio.wosu.org/sites/radio.wosu.org/files/css/css_1h9OzSErv_ILpG1HxVfRFhMV4qylwV6zxhx-Mgl_lUY.css" media="all" />
<style type="text/css" media="all">
<!--/*--><![CDATA[/*><!--*/
.header-region-outer{background-color:#FFFFFF;}@media screen and (min-width:1024px){.header-region-outer{background-image:url(//radio.wosu.org/sites/wosu2/files/201603/cp_header_copy.png);background-position:center bottom;background-size:auto;background-repeat:no-repeat;}}.branding .tagline{color:#00A499;}.branding .listen-live-toggle > a,.branding .header-utility > a,.branding .header-utility > a.trigger-nav{color:#FFFFFF;}@media screen and (min-width:641px){.branding .trigger-nav{background:#777777;}}@media screen and (max-width:640px){.branding .header-utility > a.trigger-nav,.active-menu .branding .header-utility > a.trigger-nav{color:#777777;}}#listen-live .listen-live-toggle{background-color:#84BD00;}#listen-live .listen-live-btn{background-color:transparent;color:#FFFFFF;}@media screen and (min-width:640px){#listen-live .listen-live-btn{background-color:#84BD00;}}.branding .give{background:#2E1A47;}

/*]]>*/-->
</style>
<link type="text/css" rel="stylesheet" href="//fonts.googleapis.com/css?family=Lato:300,700,700italic,900,italic,regular&amp;subset=latin" media="all" />
<link type="text/css" rel="stylesheet" href="https://radio.wosu.org/sites/radio.wosu.org/files/css/css_AS2EShhqZNmNd9Lbhcb-uM7t7BA-JHA12yhHb7X679w.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://radio.wosu.org/sites/radio.wosu.org/files/css/css_f0XsjSAfR5GAH-QFO9ZNWYFaE4N1CQ7bg7H2uGT_WuU.css" media="all" />
    <script type="text/javascript" src="//radio.wosu.org/sites/all/modules/contrib/jquery_update/replace/jquery/1.8/jquery.min.js?v=1.8.3"></script>
<script type="text/javascript" src="//radio.wosu.org/misc/jquery.once.js?v=1.2"></script>
<script type="text/javascript" src="//radio.wosu.org/misc/drupal.js?qnnva2"></script>
<script type="text/javascript" src="//radio.wosu.org/sites/all/libraries/magnific-popup/jquery.magnific-popup.min.js?v=1.1.0"></script>
<script type="text/javascript" src="//radio.wosu.org/sites/all/modules/custom/responsive_utilities/js/vendor/foundation/foundation.js?v=5.0.3"></script>
<script type="text/javascript" src="//radio.wosu.org/sites/all/modules/custom/responsive_utilities/js/vendor/foundation/foundation.topbar.js?v=5.0.3"></script>
<script type="text/javascript" src="//radio.wosu.org/sites/all/modules/contrib/google_cse/google_cse.js?qnnva2"></script>
<script type="text/javascript" src="//radio.wosu.org/sites/all/modules/custom/pi_media_types/pi_audio/js/pi-audio.js?qnnva2"></script>
<script type="text/javascript" src="//radio.wosu.org/sites/all/modules/custom/pi_hull/js/pi-hull.js?qnnva2"></script>
<script type="text/javascript" src="//radio.wosu.org/sites/all/modules/custom/pi_hull/js/jquery.innerfade.js?qnnva2"></script>
<script type="text/javascript" src="//radio.wosu.org/sites/all/modules/custom/pi_hull/jplayer/js/jquery.jplayer.min.js?qnnva2"></script>
<script type="text/javascript" src="//radio.wosu.org/sites/all/modules/custom/pi_hull/jplayer/js/main.js?qnnva2"></script>
<script type="text/javascript" src="//www.googletagservices.com/tag/js/gpt.js"></script>
<script type="text/javascript" src="//radio.wosu.org/sites/all/modules/custom/responsive_ads/js/main.js?qnnva2"></script>
<script type="text/javascript" src="//radio.wosu.org/sites/all/modules/custom/pi_hull/pi_outrigger/js/shared-cache-roundtrip.js?qnnva2"></script>
<script type="text/javascript" src="//radio.wosu.org/sites/all/modules/custom/pi_ajax_links_api/nprogress/nprogress.js?qnnva2"></script>
<script type="text/javascript" src="//radio.wosu.org/sites/all/modules/custom/pi_ajax_links_api/pi_ajax_links_api.js?qnnva2"></script>
<script type="text/javascript" src="//radio.wosu.org/sites/all/modules/custom/npr_river/assets/npr-river.js?qnnva2"></script>
<script type="text/javascript" src="//radio.wosu.org/sites/all/modules/custom/npr_entities/npr_fields/npr_image_gallery/js/npr-image-gallery.js?qnnva2"></script>
<script type="text/javascript" src="//radio.wosu.org/sites/all/modules/custom/pi_guide/js/pi_guide_schedule_selector.js?qnnva2"></script>
<script type="text/javascript" src="//radio.wosu.org/sites/all/modules/custom/pi_assets/plugins/images/js/popup.js?qnnva2"></script>
<script type="text/javascript" src="//radio.wosu.org/sites/all/modules/custom/pi_content_types/pi_live_event/js/iframe.js?qnnva2"></script>
<script type="text/javascript" src="//radio.wosu.org/sites/all/modules/custom/responsive_utilities/js/vendor/modernizr.js?qnnva2"></script>
<script type="text/javascript" src="//radio.wosu.org/sites/all/modules/custom/responsive_utilities/js/vendor/media.match.min.js?qnnva2"></script>
<script type="text/javascript" src="//radio.wosu.org/sites/all/modules/custom/responsive_utilities/js/vendor/matchMedia.addListener.js?qnnva2"></script>
<script type="text/javascript" src="//radio.wosu.org/sites/all/modules/custom/responsive_utilities/js/vendor/enquire.min.js?qnnva2"></script>
<script type="text/javascript" src="//radio.wosu.org/sites/all/modules/custom/responsive_utilities/js/vendor/fastclick.js?qnnva2"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
(function() {var ga = document.createElement("script");ga.type = "text/javascript";ga.async = true;ga.src="//stream.publicbroadcasting.net/analytics/aajy.js";var s = document.getElementsByTagName("script")[0];s.parentNode.insertBefore(ga, s);})();
//--><!]]>
</script>
<script type="text/javascript" src="//radio.wosu.org/sites/all/modules/custom/pi_content_types/pi_program/treatments/program-promo/program-promo.js?qnnva2"></script>
<script type="text/javascript" src="//radio.wosu.org/sites/all/modules/custom/responsive_utilities/js/responsive-utilities.mediaqueries.js?qnnva2"></script>
<script type="text/javascript" src="//radio.wosu.org/sites/all/modules/custom/responsive_utilities/js/responsive-utilities.scripts.js?qnnva2"></script>
<script type="text/javascript" src="//radio.wosu.org/sites/all/modules/custom/responsive_utilities/js/responsive-utilities.responsiveimages.js?qnnva2"></script>
<script type="text/javascript" src="//radio.wosu.org/sites/all/modules/custom/responsive_utilities/js/responsive-utilities.js?qnnva2"></script>
<script type="text/javascript" src="//radio.wosu.org/sites/all/modules/custom/responsive_utilities/js/responsive-utilities.tag.js?qnnva2"></script>
<script type="text/javascript" src="//radio.wosu.org/sites/all/modules/custom/audity/audity/dsplayer.min.js?qnnva2"></script>
<script type="text/javascript">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</script>
<!-- Google Tag Manager --> 
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start': 
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src= 
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f); 
})(window,document,'script','dataLayer','GTM-TWM383S');</script> 
<!-- End Google Tag Manager -->
<!-- Facebook Pixel Code --> 
<script> 
!function(f,b,e,v,n,t,s) 
{if(f.fbq)return;n=f.fbq=function(){n.callMethod? 
n.callMethod.apply(n,arguments):n.queue.push(arguments)}; 
if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0'; 
n.queue=[];t=b.createElement(e);t.async=!0; 
t.src=v;s=b.getElementsByTagName(e)[0]; 
s.parentNode.insertBefore(t,s)}(window, document,'script', 
'https://connect.facebook.net/en_US/fbevents.js'); 
fbq('init', '648081998975854'); 
fbq('track', 'PageView'); 
</script> 
<noscript><img height="1" width="1" style="display:none" 
src="https://www.facebook.com/tr?id=648081998975854&ev=PageView&noscript=1" 
/></noscript> 
<!-- End Facebook Pixel Code -->
<!-- Google Tag Manager (noscript) --> 
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-TWM383S" 
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript> 
<!-- End Google Tag Manager (noscript) -->
    <meta name="viewport" content="width=device-width">
  </head>

  <body class="html not-front not-logged-in page-node page-node- page-node-703008 node-type-post fixed-header" >
    <header role="banner" class="header">
  <div class="skiptocontent"><a href="#main-content">skip to main content</a></div>
    <div class="region region-header">
    <div id="block-baby-bear-baby-bear-header" class="block block-baby-bear">

    
  <div class="content">
    
<div class="header-region-outer">
  <section class="header-region-inner row">
    <div class="branding large-12 columns">
      <div class="brand-inner-wrapper">
        <a href="http://wosu.org" rel="home" class="logo" title="WOSU Radio Home"><img typeof="foaf:Image" src="//radio.wosu.org/sites/wosu2/files/201603/WOSU_pma_Horiz_1_RGB_PMS-2_6.jpg" alt="WOSU Radio logo" title="WOSU Radio Home" /></a>         <div class="tagline">
          WOSU Radio        </div>
      </div>
      <div class="header-utility">
        <a class="trigger-nav" href="#">
          <span class="icon-list"></span>
          <span class="menu-text">Site Menu</span>
        </a>
        <a class="give" href="http://wosu.org/pledge" target="_blank">
  Donate</a>
      </div>
    </div>
  </section>
</div>
  </div>
</div>
  </div>
</header>
    <div class="nav-wrapper mobile">
      <nav>
        <div class="top-bar contain-to-grid" data-topbar>
          <ul class="title-area">
            <li class="toggle-topbar menu-icon">
              <a href="#">Menu</a>
            </li>
          </ul>
          <section class="top-bar-section">
            <div class="table-queue" id="table-queue-fleximenu">
  <ul  class="menu dropdown">
<li class="dd has-dropdown not-click">
<a href="https://wosu.org">WOSU Public Media</a>
<ul  class="dropdown">
<li class="left">
<a href="https://wosu.org">Home</a>
</li>
<li class="left">
<a href="https://wosu.org/mobileapp">WOSU Mobile App</a>
</li>
<li class="left">
<a href="https://wosu.org/about/">About WOSU Radio</a>
</li>
<li class="left">
<a href="https://radio.wosu.org/wosu-regional-radio-network">WOSU Regional Radio Network</a>
</li>
<li class="left">
<a href="/people/category/6">Staff</a>
</li>
<li class="left">
<a href="https://wosu.org/about/careers-at-wosu/">Careers at WOSU</a>
</li>
<li class="left">
<a href="https://wosu.org/about/editorial-integrity/">Editorial Integrity</a>
</li>
<li class="left">
<a href="https://wosu.org/about/diversity/">Diversity Policy</a>
</li>
<li class="left">
<a href="https://wosu.org/reports-to-the-public/">Reports to the Public</a>
</li>
<li class="left">
<a href="https://wosu.org/television/shop/">Shop</a>
</li>
<li class="left">
<a href="https://wosu.org/contact/">Contact Us</a>
</li>
</ul>
</li>
<li class="dd has-dropdown not-click">
<a href="https://radio.wosu.org">89.7 NPR News</a>
<ul  class="dropdown">
<li class="left">
<a href="/term/coronavirus">Coronavirus In Ohio</a>
</li>
<li class="left">
<a href="/term/2020-election">2020 Election</a>
</li>
<li class="left">
<a href="/term/curious-cbus">Curious Cbus</a>
</li>
<li class="left">
<a href="/term/opioid-epidemic">Opioid Epidemic</a>
</li>
<li class="left">
<a href="/topic/politics-government">Politics &amp; Government</a>
</li>
<li class="left">
<a href="/topic/arts-culture">Arts &amp; Culture</a>
</li>
<li class="left">
<a href="/topic/health-science-environment">Health, Science &amp; Environment</a>
</li>
<li class="left">
<a href="/topic/business-economy">Business &amp; Economy</a>
</li>
<li class="left">
<a href="/topic/education">Education</a>
</li>
<li class="left">
<a href="/topic/sports">Sports</a>
</li>
</ul>
</li>
<li class="dd has-dropdown not-click">
<a href="/term/classical-101-0">Classical 101</a>
<ul  class="dropdown">
<li class="left">
<a href="/term/classical-101-0">Classical Music Blog</a>
</li>
<li class="left">
<a href="/schedule/week/wosu2">Classical 101 Schedule</a>
</li>
<li class="left">
<a href="/schedule/wosu2">Classical 101 Playlist</a>
</li>
<li class="left">
<a href="/term/live-classical-101">Live at Classical 101</a>
</li>
<li class="left">
<a href="/term/classical-101-podcasts">Classical 101 Podcasts</a>
</li>
</ul>
</li>
<li class="dd has-dropdown not-click">
<a href="/programs">Programs</a>
<ul  class="dropdown">
<li class="left">
<a href="/programs">All Radio Programs</a>
</li>
<li class="left">
<a href="/schedule/week/wosu">89.7 NPR News Schedule</a>
</li>
<li class="left">
<a href="/programs/all-sides-ann-fisher">All Sides with Ann Fisher</a>
</li>
<li class="left">
<a href="/programs/snollygoster">Snollygoster</a>
</li>
<li class="left">
<a href="/programs/storycorps-columbus">StoryCorps COLUMBUS</a>
</li>
<li class="left">
<a href="/programs/morning-edition">Morning Edition</a>
</li>
<li class="left">
<a href="/programs/here-now">Here &amp; Now</a>
</li>
<li class="left">
<a href="/programs/all-things-considered">All Things Considered</a>
</li>
<li class="left">
<a href="/programs/bluegrass-ramble">Bluegrass Ramble</a>
</li>
<li class="left">
<a href="/rss">RSS and Podcast Feeds</a>
</li>
</ul>
</li>
<li class="dd has-dropdown not-click">
<a href="https://wosu.org/television/">TV</a>
<ul  class="dropdown">
<li class="left">
<a href="https://wosu.org/television/schedule/">Program Schedule</a>
</li>
<li class="left">
<a href="https://wosu.org/watchlive">Watch Live</a>
</li>
<li class="left">
<a href="https://video.wosu.org/">Watch On-Demand</a>
</li>
<li class="left">
<a href="https://wosu.org/passport">WOSU Passport</a>
</li>
<li class="left">
<a href="https://wosu.org/television/wosu-kids-livestream/">Watch PBS Kids</a>
</li>
<li class="left">
<a href="https://wosu.org/shows/broad-high/">Broad &amp; High</a>
</li>
<li class="left">
<a href="https://columbusneighborhoods.org">Columbus Neighborhoods</a>
</li>
<li class="left">
<a href="https://wosu.org/shows/columbus-on-the-record/">Columbus on the Record</a>
</li>
<li class="left">
<a href="https://wosu.org/shows/in-the-know/">In The Know</a>
</li>
</ul>
</li>
<li class="dd has-dropdown not-click">
<a href="https://wosu.org/classroom">Classroom</a>
<ul  class="dropdown">
<li class="left">
<a href="https://wosu.org/classroom/learningathome/">Learning At Home</a>
</li>
<li class="left">
<a href="https://wosu.org/classroom/online-courses/">Online Courses</a>
</li>
<li class="left">
<a href="https://wosu.org/mrj">Drawing With Mr. J</a>
</li>
<li class="left">
<a href="https://wosu.org/classroom/digital-wellness/">Digital Wellness</a>
</li>
<li class="left">
<a href="http://wosu.org/classroom/american-graduate/">American Graduate</a>
</li>
<li class="left">
<a href="https://wosu.org/classroom/wosu-classroom-member-benefits/">District/School Membership</a>
</li>
<li class="left">
<a href="https://wosu.org/classroom/wosu-education-advisory-council/">WOSU Education Advisory Council</a>
</li>
</ul>
</li>
<li class="dd has-dropdown not-click">
<a href="https://wosu.org/support">Support</a>
<ul  class="dropdown">
<li class="left">
<a href="https://wosu.org/pledge">Donate Online</a>
</li>
<li class="left">
<a href="https://wosu.org/support/leadership-giving/">Leadership Giving</a>
</li>
<li class="left">
<a href="http://wosu.org/support/program-support/">Program Support</a>
</li>
<li class="left">
<a href="http://legacy.wosu.org/">Bequests &amp; Estate Giving</a>
</li>
<li class="left">
<a href="https://wosu.org/support/donate-your-car/">Vehicle Donation</a>
</li>
</ul>
</li>
<li>
<a href="/search/google">Search</a>
</li>
</ul>
</div>
          </section>
        </div>
      </nav>
    </div>
      <div class="region region-persistent">
    <div id="block-audity-audity" class="block block-audity">

    
  <div class="content">
      </div>
</div>
  </div>
    <div id="page-wrapper">
            <div id="page-document" role="document" class="page">
  <div class="nav-wrapper">
    <nav>
      <div class="top-bar contain-to-grid" data-topbar>
        <ul class="title-area">
          <li class="toggle-topbar menu-icon">
            <a href="#">Menu</a>
          </li>
        </ul>
        <section class="top-bar-section">
          <div class="table-queue" id="table-queue-fleximenu">
  <ul  class="menu dropdown">
<li class="dd has-dropdown not-click">
<a href="https://wosu.org">WOSU Public Media</a>
<ul  class="dropdown">
<li class="left">
<a href="https://wosu.org">Home</a>
</li>
<li class="left">
<a href="https://wosu.org/mobileapp">WOSU Mobile App</a>
</li>
<li class="left">
<a href="https://wosu.org/about/">About WOSU Radio</a>
</li>
<li class="left">
<a href="https://radio.wosu.org/wosu-regional-radio-network">WOSU Regional Radio Network</a>
</li>
<li class="left">
<a href="/people/category/6">Staff</a>
</li>
<li class="left">
<a href="https://wosu.org/about/careers-at-wosu/">Careers at WOSU</a>
</li>
<li class="left">
<a href="https://wosu.org/about/editorial-integrity/">Editorial Integrity</a>
</li>
<li class="left">
<a href="https://wosu.org/about/diversity/">Diversity Policy</a>
</li>
<li class="left">
<a href="https://wosu.org/reports-to-the-public/">Reports to the Public</a>
</li>
<li class="left">
<a href="https://wosu.org/television/shop/">Shop</a>
</li>
<li class="left">
<a href="https://wosu.org/contact/">Contact Us</a>
</li>
</ul>
</li>
<li class="dd has-dropdown not-click">
<a href="https://radio.wosu.org">89.7 NPR News</a>
<ul  class="dropdown">
<li class="left">
<a href="/term/coronavirus">Coronavirus In Ohio</a>
</li>
<li class="left">
<a href="/term/2020-election">2020 Election</a>
</li>
<li class="left">
<a href="/term/curious-cbus">Curious Cbus</a>
</li>
<li class="left">
<a href="/term/opioid-epidemic">Opioid Epidemic</a>
</li>
<li class="left">
<a href="/topic/politics-government">Politics &amp; Government</a>
</li>
<li class="left">
<a href="/topic/arts-culture">Arts &amp; Culture</a>
</li>
<li class="left">
<a href="/topic/health-science-environment">Health, Science &amp; Environment</a>
</li>
<li class="left">
<a href="/topic/business-economy">Business &amp; Economy</a>
</li>
<li class="left">
<a href="/topic/education">Education</a>
</li>
<li class="left">
<a href="/topic/sports">Sports</a>
</li>
</ul>
</li>
<li class="dd has-dropdown not-click">
<a href="/term/classical-101-0">Classical 101</a>
<ul  class="dropdown">
<li class="left">
<a href="/term/classical-101-0">Classical Music Blog</a>
</li>
<li class="left">
<a href="/schedule/week/wosu2">Classical 101 Schedule</a>
</li>
<li class="left">
<a href="/schedule/wosu2">Classical 101 Playlist</a>
</li>
<li class="left">
<a href="/term/live-classical-101">Live at Classical 101</a>
</li>
<li class="left">
<a href="/term/classical-101-podcasts">Classical 101 Podcasts</a>
</li>
</ul>
</li>
<li class="dd has-dropdown not-click">
<a href="/programs">Programs</a>
<ul  class="dropdown">
<li class="left">
<a href="/programs">All Radio Programs</a>
</li>
<li class="left">
<a href="/schedule/week/wosu">89.7 NPR News Schedule</a>
</li>
<li class="left">
<a href="/programs/all-sides-ann-fisher">All Sides with Ann Fisher</a>
</li>
<li class="left">
<a href="/programs/snollygoster">Snollygoster</a>
</li>
<li class="left">
<a href="/programs/storycorps-columbus">StoryCorps COLUMBUS</a>
</li>
<li class="left">
<a href="/programs/morning-edition">Morning Edition</a>
</li>
<li class="left">
<a href="/programs/here-now">Here &amp; Now</a>
</li>
<li class="left">
<a href="/programs/all-things-considered">All Things Considered</a>
</li>
<li class="left">
<a href="/programs/bluegrass-ramble">Bluegrass Ramble</a>
</li>
<li class="left">
<a href="/rss">RSS and Podcast Feeds</a>
</li>
</ul>
</li>
<li class="dd has-dropdown not-click">
<a href="https://wosu.org/television/">TV</a>
<ul  class="dropdown">
<li class="left">
<a href="https://wosu.org/television/schedule/">Program Schedule</a>
</li>
<li class="left">
<a href="https://wosu.org/watchlive">Watch Live</a>
</li>
<li class="left">
<a href="https://video.wosu.org/">Watch On-Demand</a>
</li>
<li class="left">
<a href="https://wosu.org/passport">WOSU Passport</a>
</li>
<li class="left">
<a href="https://wosu.org/television/wosu-kids-livestream/">Watch PBS Kids</a>
</li>
<li class="left">
<a href="https://wosu.org/shows/broad-high/">Broad &amp; High</a>
</li>
<li class="left">
<a href="https://columbusneighborhoods.org">Columbus Neighborhoods</a>
</li>
<li class="left">
<a href="https://wosu.org/shows/columbus-on-the-record/">Columbus on the Record</a>
</li>
<li class="left">
<a href="https://wosu.org/shows/in-the-know/">In The Know</a>
</li>
</ul>
</li>
<li class="dd has-dropdown not-click">
<a href="https://wosu.org/classroom">Classroom</a>
<ul  class="dropdown">
<li class="left">
<a href="https://wosu.org/classroom/learningathome/">Learning At Home</a>
</li>
<li class="left">
<a href="https://wosu.org/classroom/online-courses/">Online Courses</a>
</li>
<li class="left">
<a href="https://wosu.org/mrj">Drawing With Mr. J</a>
</li>
<li class="left">
<a href="https://wosu.org/classroom/digital-wellness/">Digital Wellness</a>
</li>
<li class="left">
<a href="http://wosu.org/classroom/american-graduate/">American Graduate</a>
</li>
<li class="left">
<a href="https://wosu.org/classroom/wosu-classroom-member-benefits/">District/School Membership</a>
</li>
<li class="left">
<a href="https://wosu.org/classroom/wosu-education-advisory-council/">WOSU Education Advisory Council</a>
</li>
</ul>
</li>
<li class="dd has-dropdown not-click">
<a href="https://wosu.org/support">Support</a>
<ul  class="dropdown">
<li class="left">
<a href="https://wosu.org/pledge">Donate Online</a>
</li>
<li class="left">
<a href="https://wosu.org/support/leadership-giving/">Leadership Giving</a>
</li>
<li class="left">
<a href="http://wosu.org/support/program-support/">Program Support</a>
</li>
<li class="left">
<a href="http://legacy.wosu.org/">Bequests &amp; Estate Giving</a>
</li>
<li class="left">
<a href="https://wosu.org/support/donate-your-car/">Vehicle Donation</a>
</li>
</ul>
</li>
<li>
<a href="/search/google">Search</a>
</li>
</ul>
</div>
        </section>
      </div>
    </nav>
  </div>

  <div id="player" class="player">
      </div>

  
      <section class="pre-content">
      <div>
          <div class="region region-pre-content">
    <div id="block-pi-responsive-ads-mobile-1" class="block block-pi-responsive-ads">

    
  <div class="content">
      </div>
</div>
  </div>
      </div>
    </section>
  
  
  
  <div class="row">
    <main id="content" role="main" class="main-content small-12 columns">
      <article class="story">
        <a id="main-content"></a>
        
                                    
        
        
        
        
        
        
                    <div class="region region-content">
    <div id="block-system-main" class="block block-system">

    
  <div class="content">
    <div id="node-703008" class="node node-post node-promoted full row" about="/post/activists-petition-epa-enforce-water-standards-ohio-river" typeof="sioc:Item foaf:Document">
  <div class="small-12 columns">
        
    
    <h1 itemprop="name" class="post-title">
      Activists Petition EPA To Enforce Water Standards For Ohio River    </h1>

  	
    
          <div class="by-date">
        <span class="submitted"><span property="dc:date dc:created" content="2021-02-04T10:30:59-05:00" datatype="xsd:dateTime" rel="sioc:has_creator"><span class="submitted-label">By</span> <span class="name"><a href="/people/chris-welter" rel="author">Chris Welter</a></span></span></span>
        <i class="bullet">&#8226;</i>
        <span class="pub-date">6 hours ago</span>
      </div>
    
    <div class="row">
      <div class="large-2 columns sharing-and-programs">
        
        <div class="social-share clearfix"><a href="http://facebook.com/sharer.php?u=https%3A%2F%2Ftinyurl.com%2Fy4u5muzn&amp;t=Activists%20Petition%20EPA%20To%20Enforce%20Water%20Standards%20For%20Ohio%20River" class="social-share-item facebook" title="Share" target="_blank">Share</a><a href="http://twitter.com/intent/tweet?url=https%3A%2F%2Ftinyurl.com%2Fy4u5muzn&amp;text=Activists%20Petition%20EPA%20To%20Enforce%20Water%20Standards%20For%20Ohio%20River" class="social-share-item twitter" title="Tweet" target="_blank">Tweet</a><a href="mailto:?subject=Activists%20Petition%20EPA%20To%20Enforce%20Water%20Standards%20For%20Ohio%20River&amp;body=https%3A%2F%2Ftinyurl.com%2Fy4u5muzn" class="social-share-item email" title="Email" target="_blank">Email</a></div>      </div>

      <div class="medium-10 medium-pull-1 large-8 large-pull-2 columns post-body-container" >
        <div class="post-body">
          <div class="field field-name-field-image-gallery field-type-image field-label-hidden"><div class="field-items"><div class="field-item even"><ul class="gallery no-bullet"><li>
  <figure>
    <a title="The Ohio River near Sewickley, Pa. " href="//radio.wosu.org/sites/wosu2/files/styles/x_large/public/202002/orsanco-ohio-river.jpg" class="noexit lightbox">
      <img src="//radio.wosu.org/sites/wosu2/files/styles/medium/public/202002/orsanco-ohio-river.jpg"  alt="The Ohio River near Sewickley, Pa. ">
          </a>
    <div class="image-meta">
  <figcaption>
    <div class="caption">The Ohio River near Sewickley, Pa. </div>
    <div class="attribution">
  <span class="credit">Nick Childers</span>
  /  <span class="agency">PublicSource</span>
</div>
  </figcaption>
</div>
  </figure>
</li>
</ul></div></div></div><div class="field field-name-body field-type-text-with-summary field-label-hidden"><div class="field-items"><div class="field-item even" property="content:encoded"><p>Activists recently <a href="https://npr.brightspotcdn.com/76/f0/4346f82e4aeca141142560fe5545/press-release-ohio-river-nutrient-standards-us-epa-petition-1.pdf" target="_blank">petitioned</a> the Environmental Protection Agency to clean up the Ohio River.</p> <!--break--> <p>The petition calls for federally mandated numeric water quality standards. Nine groups, led by the Sierra Club, say the standards would reduce the amount of nutrients like nitrogen and phosphorus that are discharged into the Ohio River – chemicals that can cause harmful algal blooms that affect drinking water.</p> <p>“For decades, EPA's approach to stopping nutrient pollution and harmful algal blooms consisted mainly of pressuring the states to do something," attorney Albert Ettinger said in a statement. "The last four years there has not even been that pressure. It's time now for the EPA to take action to reduce pollution harming the Ohio River and its tributaries as well as waters downstream."</p> <p>Attorney Hank Graddy, chair of the Sierra Club’s <a href="https://www.sierraclub.org/kentucky" target="_blank">Kentucky Water Team</a>, says algal blooms can also harm the economy of cities along the river.</p> <p>“With the 2019 algae blooms, from an economic point of view, a paddle event in Cincinnati was canceled, and the city of Louisville lost one of the legs of their Ironman competition, which may put in jeopardy the men's competition coming back to Louisville," Graddy said.</p> <p>Since the Biden administration took office last month, there is renewed hope among environmental groups that increased federal regulation is coming – after years of decreased protections under President Trump.</p> </div></div></div><div class="field field-name-field-tags field-type-taxonomy-term-reference field-label-inline clearfix"><div class="field-label">Tags:&nbsp;</div><div class="field-items"><div class="field-item even"><a href="/term/ohio-river" typeof="skos:Concept" property="rdfs:label skos:prefLabel">ohio river</a></div><div class="field-item odd"><a href="/term/environment" typeof="skos:Concept" property="rdfs:label skos:prefLabel">Environment</a></div><div class="field-item even"><a href="/term/epa" typeof="skos:Concept" property="rdfs:label skos:prefLabel">EPA</a></div><div class="field-item odd"><a href="/term/sierra-club" typeof="skos:Concept" property="rdfs:label skos:prefLabel">Sierra Club</a></div><div class="field-item even"><a href="/term/water-quality" typeof="skos:Concept" property="rdfs:label skos:prefLabel">Water Quality</a></div></div></div><div class="social-share bottom"><a href="http://facebook.com/sharer.php?u=https%3A%2F%2Ftinyurl.com%2Fy4u5muzn&amp;t=Activists%20Petition%20EPA%20To%20Enforce%20Water%20Standards%20For%20Ohio%20River" class="social-share-item facebook" title="Share" target="_blank">Share</a><a href="http://twitter.com/intent/tweet?url=https%3A%2F%2Ftinyurl.com%2Fy4u5muzn&amp;text=Activists%20Petition%20EPA%20To%20Enforce%20Water%20Standards%20For%20Ohio%20River" class="social-share-item twitter" title="Tweet" target="_blank">Tweet</a><a href="mailto:?subject=Activists%20Petition%20EPA%20To%20Enforce%20Water%20Standards%20For%20Ohio%20River&amp;body=https%3A%2F%2Ftinyurl.com%2Fy4u5muzn" class="social-share-item email" title="Email" target="_blank">Email</a></div>        </div>

        <div class="related">
          <div class="field-name-field-related-posts"><h3>Related Content</h3>
<div id="node-673984" class="node-teaser node node-post node-promoted npr_river_card row" about="/post/how-orsancos-role-steadfast-defender-ohio-river-has-changed-0" typeof="sioc:Item foaf:Document">
  <div class="large-12 columns">
    <a class="mobile-teaser-link" href="/post/how-orsancos-role-steadfast-defender-ohio-river-has-changed-0"></a>
    <div class='title-info'>
      <h2  property="dc:title" datatype="" itemprop="name"><a href="/post/how-orsancos-role-steadfast-defender-ohio-river-has-changed-0">How ORSANCO&#039;s Role As Steadfast Defender Of The Ohio River Has Changed</a></h2>
              <div class="by-date">
          <span class="submitted"><span property="dc:date dc:created" content="2020-02-28T08:53:26-05:00" datatype="xsd:dateTime" rel="sioc:has_creator"><span class="submitted-label">By</span> <span class="name">Cedric Rose</span></span></span>
          <i class="bullet">&#8226;</i>
          <span class="pub-date">Feb 28,  2020 </span>
        </div>
          </div>

    <div class="content">
      
<div class="card-image-container">
  <figure>
    <a title="Nick Childers" href="/post/how-orsancos-role-steadfast-defender-ohio-river-has-changed-0" class="noexit">
    <img class="multiple" src="https://radio.wosu.org/sites/wosu2/files/styles/medium/public/202002/orsanco-ohio-river.jpg" alt="The Ohio River near Sewickley, Pa. ">
          </a>

        <div class="image-meta">
      <figcaption>
        <div class="credit">
          Nick Childers / PublicSource        </div>
      </figcaption>
    </div>
      </figure>
</div>
<div class="field field-name-body field-type-text-with-summary field-label-hidden"><div class="field-items"><div class="field-item even" property="content:encoded"><p><p>I live in Mount Washington, on the east side of Cincinnati, roughly the midpoint of the 981-mile Ohio River. Below us, near the mouth of the Little Miami River, marinas, barge terminals and Cincinnati Water Works' Miller Treatment Plant line the river’s bank.</p> <p></p></div></div></div>    </div>

      </div>
</div>

<div id="node-673273" class="node-teaser node node-post node-promoted npr_river_card row" about="/post/could-ohio-river-have-legal-rights-inside-growing-environmental-movement" typeof="sioc:Item foaf:Document">
  <div class="large-12 columns">
    <a class="mobile-teaser-link" href="/post/could-ohio-river-have-legal-rights-inside-growing-environmental-movement"></a>
    <div class='title-info'>
      <h2  property="dc:title" datatype="" itemprop="name"><a href="/post/could-ohio-river-have-legal-rights-inside-growing-environmental-movement">Could The Ohio River Have Legal Rights? Inside A Growing Environmental Movement</a></h2>
              <div class="by-date">
          <span class="submitted"><span property="dc:date dc:created" content="2020-02-19T05:30:00-05:00" datatype="xsd:dateTime" rel="sioc:has_creator"><span class="submitted-label">By</span> <span class="name">Erin West</span></span></span>
          <i class="bullet">&#8226;</i>
          <span class="pub-date">Feb 19,  2020 </span>
        </div>
          </div>

    <div class="content">
      
<div class="card-image-container">
  <figure>
    <a title="Jay Manning" href="/post/could-ohio-river-have-legal-rights-inside-growing-environmental-movement" class="noexit">
    <img class="multiple" src="https://radio.wosu.org/sites/wosu2/files/styles/medium/public/202002/riverrights-collins2.jpg" alt="Emily Collins, executive director of Fair Shake Environmental Legal Services, on the bank of the Allegheny River in Pittsburgh.">
          </a>

        <div class="image-meta">
      <figcaption>
        <div class="credit">
          Jay Manning / PublicSource        </div>
      </figcaption>
    </div>
      </figure>
</div>
<div class="field field-name-body field-type-text-with-summary field-label-hidden"><div class="field-items"><div class="field-item even" property="content:encoded"><p><p>Can you imagine if the Ohio River and its tributaries had legal rights? While speculative, the idea isn’t necessarily far-fetched. This month marks the one-year anniversary of residents in Toledo, Ohio, bestowing Lake Erie with its own <a href="https://radio.wosu.org/post/toledo-voters-approve-lake-erie-bill-rights#stream/0">bill of rights.</a></p> <p></p></div></div></div>    </div>

      </div>
</div>

<div id="node-672374" class="node-teaser node node-post node-promoted npr_river_card row" about="/post/whose-job-it-reduce-toxic-mercury-ohio-river" typeof="sioc:Item foaf:Document">
  <div class="large-12 columns">
    <a class="mobile-teaser-link" href="/post/whose-job-it-reduce-toxic-mercury-ohio-river"></a>
    <div class='title-info'>
      <h2  property="dc:title" datatype="" itemprop="name"><a href="/post/whose-job-it-reduce-toxic-mercury-ohio-river">Whose Job Is It To Reduce Toxic Mercury In The Ohio River?</a></h2>
              <div class="by-date">
          <span class="submitted"><span property="dc:date dc:created" content="2020-02-07T08:12:13-05:00" datatype="xsd:dateTime" rel="sioc:has_creator"><span class="submitted-label">By</span> <span class="name">Jeff Brooks-Gillies</span></span></span>
          <i class="bullet">&#8226;</i>
          <span class="pub-date">Feb 7,  2020 </span>
        </div>
          </div>

    <div class="content">
      
<div class="card-image-container">
  <figure>
    <a title="William Alden" href="/post/whose-job-it-reduce-toxic-mercury-ohio-river" class="noexit">
    <img class="multiple" src="https://radio.wosu.org/sites/wosu2/files/styles/medium/public/202002/ohio_state_park_river_anglers.jpg" alt="Anglers at the Falls of the Ohio State Park. ">
          </a>

        <div class="image-meta">
      <figcaption>
        <div class="credit">
          William Alden / Flickr        </div>
      </figcaption>
    </div>
      </figure>
</div>
<div class="field field-name-body field-type-text-with-summary field-label-hidden"><div class="field-items"><div class="field-item even" property="content:encoded"><p><p>Mercury, which damages young brains, is flowing through industrial wastewater into the Ohio River. But the multi-state agency tasked with keeping the waterway clean hasn’t tightened controls on this pollution because it doesn’t have the authority to do so.</p> <p></p></div></div></div>    </div>

      </div>
</div>
</div>        </div>
      </div>
    </div>
      </div>
</div>
  </div>
</div>
  </div>
              </article>
    </main>
  </div>

  
  <div class="bottom-ads">
    <div class="bottom-ads-inner"></div>
  </div>
</div>

<footer class="footer" role="contentinfo">
  <div class="row">
    <div class="footer-affiliate-container small-centered columns">
                  <div class="region region-footer">
    <div id="block-pi-table-queue-partnerfooter" class="block block-pi-table-queue">

    
  <div class="content">
    <div class="table-queue" id="table-queue-partnerfooter">
  <p class="partnerslabel">
   WOSU Public Media | 2400 Olentangy River Road | Columbus, OH 43210 | 614.292.9678 | A service of The Ohio State University</p>
<div class="item-list"><ul class="partner-logos"><li class="first last"><a href="http://wosu.org" target="_self"><img typeof="foaf:Image" src="//radio.wosu.org/sites/wosu2/files/styles/partner_footer_logo/public/201503/wosu-footer.png" alt="WOSU Public Media logo" title="WOSU Public Media logo" /></a></li>
</ul></div></div>
  </div>
</div>
<div id="block-pi-table-queue-auxiliarylinksfooter" class="block block-pi-table-queue">

    
  <div class="content">
    <div class="table-queue" id="table-queue-auxiliarylinksfooter">
  <div class="item-list"><ul class="auxiliary-links"><li class="first"><span>&copy; 2021 WOSU Radio</span></li>
<li><a href="http://wosu.org/pledge" target="_blank">Support WOSU</a></li>
<li><a href="http://wosu.org/2012/television/schedule/" target="_self">WOSU TV Schedule</a></li>
<li><a href="http://radio.wosu.org/schedule/week/wosu" target="_blank">89.7 NPR News Schedule</a></li>
<li><a href="http://radio.wosu.org/schedule/week/wosu2" target="_blank">Classical 101 Schedule</a></li>
<li><a href="http://wosu.org/contact/" target="_blank">Contact Us</a></li>
<li class="last"><a href="https://wosu.org/accessibility/" target="_blank">If you have a disability and experience difficulty accessing this content request an accommodation. </a></li>
</ul></div></div>
  </div>
</div>
  </div>
          </div>
  </div>
</footer>
      <script type="text/javascript">
<!--//--><![CDATA[//><!--
 (function ($) { $(document).foundation({ topbar: { custom_back_text: true, back_text: 'back', mobile_show_parent_link: true } }); }(jQuery));
//--><!]]>
</script>
    </div>
  <script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam-cell.nr-data.net","licenseKey":"15ba4da3e8","applicationID":"1108724","transactionName":"NlMBMhAECEZRAU1eDg8ZIgUWDAlbHwxWUwQ+RgIBBzoQXFUV","queueTime":0,"applicationTime":738,"atts":"GhQCRFgeG0g=","errorBeacon":"bam-cell.nr-data.net","agent":""}</script></body>
</html>
